2008年12月21日日曜日

CFW

こないだ購入したPSP-2000にCFWは入るのか?!

ということで昨日nakamulandやって貰いました。
結果、うまく出来なかったのでネットで調べてみたところ
PSP-2000でも製造時期にとってCFW対策がされているようですな。

こんなPSPはダメらしいですよ↓。


2008年7月中旬以降出荷分のPSP本体、購入時、初期FWが4.01以降のものは導入不可です。
基盤はTA-88(TA-85v3)
パッケージ(外箱の側面側)のアルファベットは【G】です。


なななんですと…!!
見事に当てはまってました(笑)
ショボーン。

nakamulandサンキューでした!!
なんか解決方法あるかね〜??

2 件のコメント:

nakamuland さんのコメント...

解決方法は見つからないねぇ。
参ったねぇ。

DISCO1.2.3! Designs. さんのコメント...

>nakamuland
残念でした。
きっと賢い人が解決策を見つけてくれるでしょう!